Plug-ins not loading

All about plugins : Suggestions, bugs, etc... /
Tuto por etendadoj : sugestoj, malbonadĵoj, etc...

Modérateur : Modérateurs

PaulQ

Plug-ins not loading

Message par PaulQ »

I updated from photofiltre 6.4 to v 6.5.1 as the cut and paste option was not working properly. I have just downloaded and installed v6.5.1. However, the Fisheye.pfl, Font Vu.pfl, and WhiteBalance.pfl plug-ins will not unzip into the plug-in folder.

The fault suggests that I need administrator privileges, but I am the administrator and have tried to run the unzipping process as an administrator.

The message is:
Extracting to "C:\Program Files (x86)\PhotoFiltre\Plugins\"
Use Path: yes Overlay Files: no
Error: Access is denied.
Cannot create C:\Program Files (x86)\PhotoFiltre\Plugins\Fisheye.pfl.
Administrative privileges may be required.
The archive file cannot be opened for output.
I have also unzipped the contents to the desktop and cut and pasted them into the plugin folder, but this makes no difference. The plug-ins do not show in the main program

Any help would be appreciated.
Tom
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 13203
Inscription : 02 févr. 2005 9:35

Re: Plug-ins not loading

Message par Tom »

Hi PaulQ,

did you try tu use the Plugins Pack III ?
down this page : http://www.photofiltre-studio.com/plugi ... ins-en.htm ?
It manages the unzip and save steps in the right folder after you set the right path in the dialog box.

Any way, PhotoFiltre could be used without any setup, so you can drag all the PhotoFiltre folder
and displace it out the protected areas of Windows such Program files, for example on an other disk or partition.
Since Vista and now W7 it becomes more and more difficult to write easily something in these folders. :roll:
That's progress for Windows, i think ! and the user makes that he can do even if he is the owner of the computer.